Consulta de fabricante por OUI / MAC
Descubra o fabricante por trás de um endereço MAC e veja se ele é unicast ou multicast e de administração universal ou local. Tudo no seu navegador.
RedesConsultado no seu navegador em um snapshot embutido da IEEE. Nada é enviado.
Endpoint da APIGEThttps://ronutz.com/api/v1/oui-lookupDocumentado, não servido. Abre a especificação.
Referências
- IEEE Registration Authority: MA-L (OUI) public listing
- IEEE Std 802-2014: universal/local and individual/group bits of a MAC address
- RFC 1112 - Host Extensions for IP Multicasting
- RFC 2464 - Transmission of IPv6 Packets over Ethernet Networks
- RFC 9568 - Virtual Router Redundancy Protocol (VRRP) Version 3 for IPv4 and IPv6
- RFC 9542 - IANA Considerations and IETF Protocol and Documentation Usage for IEEE 802 Parameters
- IANA Ethernet Numbers registry: IANA Unicast and Multicast 48-bit MAC Addresses (last updated 2026-10-13)
- IEEE Registration Authority: Standards Group MAC public listing
- IEEE RA tutorial: Standard Group MAC Addresses: A Tutorial Guide (PDF)
- RFC 1142 - OSI IS-IS Intra-domain Routing Protocol (republication of ISO DP 10589)