OUI / MAC vendor lookup
Look up the manufacturer behind a MAC address, and read whether it is unicast or multicast and universally or locally administered. All in your browser.
СетиLooked up in your browser against an embedded IEEE snapshot. Nothing is uploaded.
Источники
- IEEE Registration Authority: MA-L (OUI) public listing
- IEEE Std 802-2014: universal/local and individual/group bits of a MAC address
- RFC 1112 - Host Extensions for IP Multicasting
- RFC 2464 - Transmission of IPv6 Packets over Ethernet Networks
- RFC 9568 - Virtual Router Redundancy Protocol (VRRP) Version 3 for IPv4 and IPv6
- RFC 9542 - IANA Considerations and IETF Protocol and Documentation Usage for IEEE 802 Parameters
- IANA Ethernet Numbers registry: IANA Unicast and Multicast 48-bit MAC Addresses (last updated 2026-10-13)
- IEEE Registration Authority: Standards Group MAC public listing
- IEEE RA tutorial: Standard Group MAC Addresses: A Tutorial Guide (PDF)
- RFC 1142 - OSI IS-IS Intra-domain Routing Protocol (republication of ISO DP 10589)