Набор инструментов IPv6
Разберите адрес или префикс IPv6, чтобы увидеть его канонический (RFC 5952) и полностью развёрнутый виды, классификацию специального назначения, арифметику префикса, MAC EUI-64 (если присутствует) и его имя обратного DNS ip6.arpa. Работает полностью в вашем браузере.
СетиРазбор выполняется локально. Адрес никогда не покидает ваш браузер.
Источники
- RFC 4291 - IP Version 6 Addressing Architecture
- IANA IPv6 Special-Purpose Address Registry (CSV; registry last updated 2025-10-09)
- IANA IPv6 Multicast Address Space Registry (last updated 2026-04-07)
- RFC 7346 - IPv6 Multicast Address Scopes
- RFC 7371 - Updates to the IPv6 Multicast Addressing Architecture
- RFC 3306 - Unicast-Prefix-based IPv6 Multicast Addresses
- RFC 3956 - Embedding the Rendezvous Point (RP) Address in an IPv6 Multicast Address
- RFC 4607 - Source-Specific Multicast for IP
- RFC 9637 - Expanding the IPv6 Documentation Space
- RFC 9602 - Segment Routing over IPv6 (SRv6) Segment Identifiers in the IPv6 Addressing Architecture
- RFC 8215 - Local-Use IPv4/IPv6 Translation Prefix
- RFC 4380 - Teredo: Tunneling IPv6 over UDP through Network Address Translations (NATs)
- RFC 5991 - Teredo Security Updates
- RFC 5952 - A Recommendation for IPv6 Address Text Representation
- RFC 4193 - Unique Local IPv6 Unicast Addresses
- RFC 3849 - IPv6 Address Prefix Reserved for Documentation